[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #18082] Gorm-1.1.0 does not correctly display tag numbers for NSTab

From: Mark Tracy
Subject: [bug #18082] Gorm-1.1.0 does not correctly display tag numbers for NSTableView
Date: Sat, 21 Oct 2006 23:38:04 +0000
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20060911 SUSE/ Firefox/


                 Summary: Gorm-1.1.0 does not correctly display tag numbers
for NSTableView
                 Project: GNUstep
            Submitted by: tracy454
            Submitted on: Saturday 10/21/2006 at 23:38
                Category: Gorm
                Severity: 3 - Normal
              Item Group: Bug
                  Status: None
                 Privacy: Public
             Assigned to: None
             Open/Closed: Open



In the example twoTables.gorm, the two tables have assigned tag numbers of 0
(left) and 1 (right). The inspector shows them both as 0. Select the right
table, and change the tag to 1. Select the left table and now the inspector
shows its tag as 1. Change the tag to 0. Select the right table, now the
inspector shows the tag as 0. In fact the tags are correctly assigned; it is
the display that is wrong. If you were to use the example in an app, it would
read the tags correctly as assigned.

This problem sometimes appears in other circumstances, but not in a way that
I can reproduce.

System: Suse Linux 10.1, gcc-4.1.0, GNUstep-base-1.13.0, GNUstep-gui-0.11.0,

Mark Tracy


File Attachments:

Date: Saturday 10/21/2006 at 23:38  Name: twoTables.gorm.tar.gz  Size: 2kB  
By: tracy454
example Gorm file showing the problem with tag numbers


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]