bug-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ctrl-drag to create connections in gorm not working on OpenBSD


From: Gregory John Casamento
Subject: Re: ctrl-drag to create connections in gorm not working on OpenBSD
Date: Mon, 23 Oct 2006 16:39:29 -0700 (PDT)

Sebastian,

I will take a look at the problem.   I have OpenBSD here on VMware, I'll try it 
there and let you know.  I tried various scenarios on Linux and there doesn't 
seem to be an issue there.

When you did your SVN checkout, did you check out both gnustep and gorm or did 
you just update Gorm?

Thanks, GJC
 
--
Gregory Casamento

----- Original Message ----
From: Sebastian Reitenbach <address@hidden>
To: address@hidden
Sent: Monday, October 23, 2006 12:55:57 PM
Subject: ctrl-drag to create connections in gorm not working on OpenBSD

I have a gorm project open, with a window, in the window is a text field and a
slider (as 
in one of the examples), when I press Ctrl and then click the slider and drag it
to the 
text field, I see the mount arrow changing, see the round S and T in the slider
and text 
field. but at the time of releasing the mouse button, the inspector changes to
the 
connection view, but only shows an "Not applicable".

I tested this on OpenBSD 3.9, with the ports from here:
http://mail.rochester.edu/~asveikau/gnustep-openbsd/
and also with a svn checkout, two or three weeks ago.

some more descriptions can be found here in the mail archive:
http://lists.gnu.org/archive/html/help-gnustep/2006-08/msg00026.html


just to make sure that I am not the problem, I installed the rpm's on a Suse
9.3. and 
tried again there and it is working fine as in the videos or documentation
explained.



_______________________________________________
Bug-gnustep mailing list
address@hidden
http://lists.gnu.org/mailman/listinfo/bug-gnustep







reply via email to

[Prev in Thread] Current Thread [Next in Thread]