[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #22911] Gorm is unable to create connections on OpenBSD

From: Sebastian Reitenbach
Subject: [bug #22911] Gorm is unable to create connections on OpenBSD
Date: Mon, 14 Apr 2008 06:13:34 +0000
User-agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.7 (like Gecko) SUSE


                 Summary: Gorm is unable to create connections on OpenBSD
                 Project: GNUstep
            Submitted by: buzzdee
            Submitted on: Monday 04/14/2008 at 06:13
                Category: Gorm
                Severity: 3 - Normal
              Item Group: Bug
                  Status: None
                 Privacy: Public
             Assigned to: None
             Open/Closed: Open
         Discussion Lock: Any



I tried tofollow the video here:

On OpenBSD, when it comes to create the connections, between the
outlets/actions of the MyController class to the actual objects in the
Calculator application, after releasing the mouse button, the Inspector
switches to the "Connections" tab, as seen in the video, but instead of the
outlets as in the video, the Inspector only shows "Not Applicable", nothing

To make sure, I do nothing wrong here, I setup the same software versions on
opensuse 10.3, and I was able to follow the video to the end, creating my
first gnustep gui app ;)

This is on OpenBSD 4.3, i386. using startup-0.19.3, Gorm 1.2.4, Projectcenter
svn revision 25611 (checked out yesterday). 
 gcc version 3.3.5 (propolice) 
gdomap, gdnc, gpbs were running on both hosts while I tried.

If there is interest, I could provide access to the OpenBSD box.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]