[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #25037] gorm not correctly working on openbsd 4.3 sparc64

From: Sebastian Reitenbach
Subject: [bug #25037] gorm not correctly working on openbsd 4.3 sparc64
Date: Sun, 28 Dec 2008 15:18:12 +0000
User-agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.9 (like Gecko) SUSE

Follow-up Comment #10, bug #25037 (project gnustep):

updated to libff1-3.0.8, and openbsd 4.4, and latest stable of -make, -base,
-gui, -back. the problem persists.
I still use the system compiler gcc-3.3.5. Together with help on the libffi
mailing list I got the testsuite running with nearly no error anymore (only 2
compilation warnings, but no runtime errors). Therefore I'd say, libffi seems
to work fine on openbsd sparc64.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]