[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Installation of GNUstep Base failed

From: Adam Fedor
Subject: Re: Installation of GNUstep Base failed
Date: Fri, 16 Jan 2009 11:56:01 -0700

On Jan 15, 2009, at 6:06 PM, Qun Chen wrote:


I try to build GNUStep on my FC5. But Installation of GNUstep Base is failed. I attach logs here for help. Thanks a lot.

 Compiling file AGSHtml.m ...
 Linking tool autogsdoc ...
../Source/./obj/libgnustep-base.so: undefined reference to `strRangeNsNs'
collect2: ld returned 1 exit status
gmake[2]: *** [obj/autogsdoc] Error 1
gmake[1]: *** [autogsdoc.all.tool.variables] Error 2
gmake: *** [internal-all] Error 2

That's a really odd error, since strRangeNsNs is a function in base.   Do you happen to have an old installation of GNUstep somewhere that might be messing up the new compilation.  It's probably good to remove all traces of any old installation...

reply via email to

[Prev in Thread] Current Thread [Next in Thread]