[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #25343] core/gui make failed on MinGW32/WindowsXP

From: Nicola Pero
Subject: [bug #25343] core/gui make failed on MinGW32/WindowsXP
Date: Wed, 28 Jan 2009 21:19:47 +0000
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/2008121911 CentOS/3.0.5-1.el5.centos Firefox/3.0.5

Follow-up Comment #6, bug #25343 (project gnustep):

"install -p -m 644 gui.make 
./install: line 1: 1: command not found"

That is due to gnustep-make's configure, which for mingw32 sets 

 INSTALL="install -p"

Presumably when executed inside gnustep-gui's makefile, that
tries to execute the file 'INSTALL' in the local directory,
which starts with the line "1 Installation".  So, the error

./install: line 1: 1: command not found

would mean that it tried to execute INSTALL (as a shell
script ?), and found an error on line 1, because it tried
to execute "1 Installation", but the command "1" was
"not found".

I think on other platforms we try to have INSTALL set to 
a full path to avoid issues.  Eg, on my machine it is set to
"/usr/bin/install -c".

Maybe using a full path there would help ?



Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]