bug-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [bug #25462] Issues building GDL2 on Windows


From: Matt Rice
Subject: Re: [bug #25462] Issues building GDL2 on Windows
Date: Tue, 3 Feb 2009 01:19:21 -0800

On Tue, Feb 3, 2009 at 12:23 AM, Giuseppe Luigi Punzi
<address@hidden> wrote:
> Well, this is one of the problems and this is the main reason for the video
> :P
>
> The box don't show any error, and if I click on the arrows, the scrollbar,
> or any button, the window close and show the exception at the video. I can't
> select nothing inside.
>
> I builded latest "gui", "back" and DBModeller again and still having the
> same issue.
>
> I tried yesterday to build libpg and try if I get the same error with
> postgresadaptor. I builded it, but is impossible to me, to get the location
> where mingw can found it. Copy the files to /mingw/include and so on with
> sqlite worked, but not with postgres :( and GDL2 always tell me can't found
> "libpg-fe.h"
>

hmm, ok so this makes me think its the adaptor selection panel,
if you could try with the attached changes to gui, it should log the
exception on the console.

Attachment: foo.diff
Description: Binary data


reply via email to

[Prev in Thread] Current Thread [Next in Thread]