[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cannot install...

From: David Ayers
Subject: Re: cannot install...
Date: Tue, 17 Feb 2009 17:46:39 +0100

Am Dienstag, den 17.02.2009, 08:17 -0700 schrieb Adam Fedor:
> On Feb 17, 2009, at 6:06 AM, David Ayers wrote:
> >
> > Indeed... it seems that the ftp site only contains 0.9.1 and not  
> > 0.10.1
> > Are there still packages in incoming that I forgot to ask someone to
> > move?
> There's a version 0.11.0 on the ftp site, it's now called gnustep- 
> dl2-0.11.0.tar.gz though, not gdl2.

Ah!  Thanks for checking!

That must have been the result of the release targets in -make.  I guess
we need to update a few links then.  Could you move that, it should be
an improvement to what we currently have (i.e. I believe it builds with
newer core releases).  I'll use the new name in the future.

I'll update a few links but I wont announce since I'm still hoping to
release 0.12.0 RSN.... :-)


PS: Nicola, could we also have a new Renaissance release some time? I'm
not sure if GDL2 currently depends on SVN or not (but I'll be testing
before I release).

reply via email to

[Prev in Thread] Current Thread [Next in Thread]