[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GNU IceCat - cannot install any Language Pack

From: Giuseppe Scrivano
Subject: Re: GNU IceCat - cannot install any Language Pack
Date: Thu, 02 Oct 2008 16:45:41 +0200
User-agent: Thunderbird (Windows/20080914)

To ask forgiveness for my previous mistake, I will attach the configure
script too so you will not have to install an older autoconf version to
generate it.


address@hidden wrote:
>  As I previously wrote to Giuseppe, the autoconf output is the same for me.
> And as you did, I also tried to compile IceCat [3.0.3-g1] the same.. and
> received the same errors pointong to giuseppe's folders.
> I am using autoconf version num. 2.61-4. I also have autoconf2.13
> package set as unmarked. Should I install that one?
>> A Thursday 02 October 2008 14:47:57, Giuseppe Scrivano escreveu:
>>> Hello,
>>> Can you please check if this patch solves the problem?
>>> Don't forget to execute autoconf after it is applied.
>>> Giuseppe
>> I applied the patch against icecat, ran autoconf after and got
>> this error:
>> build/autoconf/altoptions.m4:157: error: m4_defn: undefined macro:
>> _m4_divert_diversion
>> build/autoconf/altoptions.m4:157: the top level
>> autom4te: /usr/bin/m4 failed with exit status: 1
>> automake-1.10: autoconf failed with exit status: 1
>> Dispite this, I tried to compile Icecat and wasn't able. So, I checked
>> the patch and found several entries referring to «/home/gscrivano/».
>> My bet is that this is the make error's cause.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]