[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Questions about version 3.1 and Russian localization

From: Giuseppe Scrivano
Subject: Re: Questions about version 3.1 and Russian localization
Date: Sat, 01 Nov 2008 12:37:06 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.0.60 (gnu/linux)


sorry for my late answer, you can find details on our mailing list
archives in the "GNU IceCat - cannot install any Language Pack" thread:

But I will shortly describe the steps you need to take in order to get a
localization for IceCat:

1) Replace files in the source tarball with these ones:

2) Copy these files in the browser/branding/unofficial directory:

3) Use the shell script I inlined here:

If you have any other question don't hesitate to ask here.  Please share
the final .xpi you will obtain! :)


AckerMAN <address@hidden> writes:

> Hello! I'm have some questions about GNU IceCat:
> 1. Will be 3.1 version of GNU IceCat available in beta or I need to wait
> Firefox 3.1 release?
> 2. I'm Russian, but official Russian localization is not available for GNU
> IceCat. I'm can use the official Mozilla localization, but when I apply it, 
> IceCat rebrands to Mozilla Firefox (but I don't want this). Also, if you want,
> I can make Russian localization in XPI, which not rebrands GNU IceCat to
> Mozilla Firefox and publish it.
> ------------
> Best regards
> --
> http://gnuzilla.gnu.org

reply via email to

[Prev in Thread] Current Thread [Next in Thread]