[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can't use plugins with Icecat

From: Bruno Miguel
Subject: Re: Can't use plugins with Icecat
Date: Mon, 10 Nov 2008 14:10:24 +0000
User-agent: KMail/1.10.1 (Linux/2.6.24-21-386; KDE/4.1.2; i686; ; )

A Monday 10 November 2008 11:20:52, Claudio Fontana escreveu:
> Bruno Miguel wrote:
> >> When running Icecat from a terminal, I get this:
> >>
> >> LoadPlugin: failed to initialize shared library /usr/lib/jvm/java-6-
> >> openjdk/jre/lib/i386/gcjwebplugin.so [/usr/lib/jvm/java-6-
> >> openjdk/jre/lib/i386/gcjwebplugin.so: não é possível abrir objecto
> >> partilhado: Permissão negada]
> [many more permission denied errors on plugins]
> >> Most of the text is in portuguese. What it says is it can't open the
> >> *.so because it doesn't have permission. Can the be due to me changing
> >> the system umask in /etc/profile to 027?
> >
> > I forgot to mention that the umask change was made only days ago and I
> > was experiencing this problem before that.
> Have you tried looking at/changing permissions on the .so files
> mentioned in the error messages?

Yes, and it didn't work.

Attachment: signature.asc
Description: This is a digitally signed message part.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]