[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Bug#73654: refuses to install

From: Wichert Akkerman
Subject: Bug#73654: refuses to install
Date: Wed, 04 Oct 2000 16:24:22 +0200

Package: grub
Version: 0.5.95
Severity: normal

grub won't install for me:

grub> root (hd0,3)
 Filesystem type is ext2fs, partition type 0x83

grub> setup (hd0)
 Running "embed /boot/grub/e2fs_stage1_5 (hd0)"

Error: Invalid device requested

Any help is appreciated, the documentation doesn't seem to give
any explanation what the problem might be..


-- System Information
Debian Release: woody
Architecture: i386
Kernel: Linux fog 2.4.0-test8 #3 Fri Sep 29 15:29:45 CEST 2000 i686

Versions of packages grub depends on:
ii  libc6                         2.1.94-3   GNU C Library: Shared libraries an
ii  libncurses5                   5.0-7      Shared libraries for terminal hand

reply via email to

[Prev in Thread] Current Thread [Next in Thread]