[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Trying to boot from Netgear FA310TX

From: Rory Toma
Subject: Trying to boot from Netgear FA310TX
Date: 02 Nov 2001 16:53:20 -0800

I can't seem to get grub to work with my netgear FA310TX

Here's what I'm doing:

I built grub-0.90 with --enable-diskless --enable-tulip

When grub starts up, I type:

Found Netgear FA310TX at 0xe000, ROM address 0x0
Probing...[Netgear FA310TX]Tulip 0:a0:cc:65:9c:43 at ioaddr 0x0
LC82C168:  MII trcvr #1 config 3000 status 7829 advertising 1e1 reg4

I have sniffed the network, and there aren't any packets coming out. I
can run ifconfig, and get no packets either. I also tried the cvs
version (as of 2 days ago) of grub. I even tried taking the latest dev
and stable versions of tulip.c from etherboot and building with those.

Am I missing something here?

Rory Toma               address@hidden
Chief Bit Wrangler      http://www.colinburns.com
Rearden Steel           http://www.reardensteel.com

Attachment: pgpt9wd9Jyh8n.pgp
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]