[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: make: don't know how to make pre_stage2.

From: Yoshinori K. Okuji
Subject: Re: make: don't know how to make pre_stage2.
Date: Sun, 4 Apr 2004 11:20:54 +0200
User-agent: KMail/1.5.3

On Saturday 03 April 2004 17:39, uc.sheda wrote:
> I've solved my problem. It seems that compiling grub-0.94 under
> OpenBSD 3.4 isn't possible due to an entity called "stack-protector".
> I don't know more... Compiling using -fno-stack-protector works well.

Thanks for your report. I've modified configure in the CVS to specify 
-fno-stack-protector automatically when the option is supported by gcc.

BTW, I could find more info from this page:



reply via email to

[Prev in Thread] Current Thread [Next in Thread]