[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GRUB won't load with Asus P4P800 mobo

From: Leendert Meyer
Subject: Re: GRUB won't load with Asus P4P800 mobo
Date: Sat, 20 Nov 2004 19:24:46 +0100
User-agent: KMail/1.7.1

On Saturday 20 November 2004 19:06, Jeroen van de Nieuwenhof wrote:
> Leendert Meyer wrote:
> >On Saturday 20 November 2004 14:38, Jeroen van de Nieuwenhof wrote:
> >>I want to install Suse Linux Professional along with Windows XP on my
> >>computer. Both are in different partitions on the same hd. When i set up
> >>a dual boot option, grub and Lilo both won't load. Lilo stops after the
> >>L and Grub after GRUB. I heard there are some problems with the Asus
> >>P4P800 motherboards, but do you have a workaround to solve this problem?
> >>I also tried to boot with a grub-cd, but even that won't work. When i,
> >>for example, try to type root (hd0,3). It just hangs after the command.
> >>Same goes for other commands like kernel etc.
> >
> >http://susefaq.sourceforge.net/faq/inst_winxp1.html
> >
> >Better subscribe to the suse-linux-e and suse-kde mailinglists if you get
> > more problems. See
> >http://www.suse.de/de/private/support/online_help/mailinglists/index.html
> I don't thinks it's a problem with Suse Linux, because i also tried
> running a bootable grub cd, nothing to do with Suse. It just hangs, and
> no matter what i try.

It is also /not/ specific to GRUB, as lilo does not work as well.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]