[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

grub2 configure

From: Z3tbl4 []
Subject: grub2 configure
Date: Mon, 13 Mar 2006 03:04:30 -0800

hello, can anyone help me with configuring grub2 on FBSD 5.4?
./configure --includedir=/usr/local/include --libdir=/usr/local/lib
checking for long... yes
checking size of long... 4
checking for __lzo_init_v2 in -llzo2... no
checking for __lzo_init_v2 in -llzo... no
checking for __lzo_init2 in -llzo... no
configure: error: LZO library version 1.02 or later is required

but i got this lib installed and evel lzo2


reply via email to

[Prev in Thread] Current Thread [Next in Thread]