[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Bug in GRUB 0.97 (Ubuntu 6.10)

From: Andrew Jeffries
Subject: Re: Bug in GRUB 0.97 (Ubuntu 6.10)
Date: Fri, 09 Mar 2007 12:30:16 +0000
User-agent: Thunderbird (X11/20070307)

adrian15 wrote:
Andrew Jeffries escribió:
There's a bug in GRUB 0.97 on Intel 965 Chipsets, the DVD drive doesn't work if booting from GRUB from the hard drive in either Windows Vista or Ubuntu Linux.

If I replace GRUB with LILO it works perfectly.

1) But that's nonsense. The only reason that I see that Grub disables a cdrom is that the bios uses an standard interrupt for disabling the DVD drive... so it is not a grub problem.

But it works fine with LILO. While I appreciate you may be saying that the underlying problem rests with the BIOS manufacturer, LILO manages to work around and I would have thought GRUB could do likewise (and given that I prefer GRUB, I'd like it to ;-))

2) If you use XP (not vista) and Ubuntu that the same problem persists ?

Unfortunately I only have a Vista licence.

3) Cannot it be that grub kernel parametres are not ok and lilo kernel parametres are ok?

Nope, the same parameters are used.



NextGen Development Ltd
"Pushing the boundaries of internet interactivity"

Tel   : 0870 170 5902        Fax   : 0709 223 8820
Web   : http://www.nextgendevelopment.co.uk
Email : address@hidden

Registered in England, # 5452840
Registered office: 64 Sish Lane, Stevenage, Herts, SG1 3LS

reply via email to

[Prev in Thread] Current Thread [Next in Thread]