[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #28284] GRUB2 trashes Windows 6 & 7 'BCDEDIT' repository

From: Vladimir Serbinenko
Subject: [bug #28284] GRUB2 trashes Windows 6 & 7 'BCDEDIT' repository
Date: Sat, 06 Nov 2010 22:44:15 +0000
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20101028 Iceweasel/3.5.15 (like Firefox/3.5.15)

Follow-up Comment #4, bug #28284 (project grub):

I tried with the windows I have. It behaved like crap^H^H^H^H, the way it
should, was unable to establish wireless connection even  though it saw the
network and had the key (probably some kind of problem with lenovo connection
manager), has written "Test mode" in left right corner ("anti-piracy", oh boy,
annoys more legal customers than prevents copies) even though it's activated
(as is confirmed in "system" dialog) and completely legal (MSDNAA) but bcdedit
worked without problem.
"BCDEDIT tool could not access its repository" contains neither the command
you tried nor its result.
suggest that what you should do is to launch fdisk and set active flag.
Normally though the active flag shouldn't be changed in Ubuntu installer.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]