[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [bug-gsrc] dependencies for gnash

From: Brian Gough
Subject: Re: [bug-gsrc] dependencies for gnash
Date: Wed, 24 Nov 2010 21:06:11 +0000
User-agent: Wanderlust/2.15.6 (Almost Unreal) Emacs/23.2 Mule/6.0 (HANACHIRUSATO)

At Tue, 23 Nov 2010 23:19:04 +0100,
Christoph Schumacher wrote:
> The weekly build report says that gnash fails to configure with 13 errors.
> As the summary reveals, this happens because of missing packages.
> I have them all installed and gsrc compiles gnash perfectly.
> How can I help gsrc to install the missing packages first?
> There are some dependencies hidden in a comment in gnu/gnash/Makefile.
> Why is that?
> I'd really like to see it work.
> The mailing archive didn't tell me, and google didn't help, too.

Hi Christoph

The machine that does the GSRC report in the compile farm doesn't have
any graphics -dev packages installed.  

I started to add Makefiles for the needed packages into gsrc itself
but there were too many for me to complete it, so I commented out the
line of dependencies.

If you know what the minimum set of packages is needed to compile
Gnash on Debian 5.0 I could ask the system administrator of the
compile farm to install them.

Otherwise the solution is to add those packages into gsrc, with their
own directories and Makefiles.

Brian Gough

reply via email to

[Prev in Thread] Current Thread [Next in Thread]