[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Unable to build guile

From: Andy Wingo
Subject: Re: Unable to build guile
Date: Mon, 03 Nov 2008 22:01:56 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.0.60 (gnu/linux)

On Sun 02 Nov 2008 21:31, address@hidden (Ludovic Courtès) writes:

> Dwight <address@hidden> writes:
>> ld: 0711-317 ERROR: Undefined symbol: lt__PROGRAM__LTX_preloaded_symbols
> Please make sure to use GNU Libtool 1.5.x as we don't support 2.2.x
> yet.  That will hopefully fix the problem.

FYI, I'm told that the new Ubuntu release uses 2.2 by default. We'll get
a lot more of these if we don't fix this soon. I would poke at fixing
this but Fedora does not ship libtool 2.2.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]