[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can not work with libguile-2.0

From: Andy Wingo
Subject: Re: Can not work with libguile-2.0
Date: Fri, 18 Feb 2011 09:41:40 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.2 (gnu/linux)


On Thu 17 Feb 2011 19:23, Mark Harig <address@hidden> writes:

>> And in section 2.4(Writing Guile Extensions)
>> There are some deprecated functions in the example
> Agreed.  The example code uses deprecated functions.  It would better
> if the developers of Guile were to provide some idiomatic code that
> shows the best practice that they recommend programmers use.

Agreed, thanks for catching this; fixed.  Patches fixing problems like
this are most welcome in the future.  NEWS should contain details about
deprecated functions and their replacements.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]