[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug-gv] [bug #23466] gv-3.6.4 will not build on Solaris

From: anonymous
Subject: [bug-gv] [bug #23466] gv-3.6.4 will not build on Solaris
Date: Mon, 02 Jun 2008 22:20:10 +0000
User-agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv: Gecko/20080418 Firefox/


                 Summary: gv-3.6.4 will not build on Solaris
                 Project: GNU gv
            Submitted by: None
            Submitted on: Monday 06/02/2008 at 22:20 UTC
                Category: Sources configuration
                Severity: 3 - Normal
              Item Group: None
                  Status: None
                 Privacy: Public
             Assigned to: None
             Open/Closed: Open
         Discussion Lock: Any
                 Release: None



This version uses unsetenv an setenv -- these are not available on 
Solaris (and several other platforms).  I think putenv and getenv
are more "standard" and available on more platforms...


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]