bug-hurd
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: PATCH: Upgrade to Linux 2.2.22 drivers


From: Joachim Nilsson
Subject: Re: PATCH: Upgrade to Linux 2.2.22 drivers
Date: Fri, 20 Dec 2002 07:36:14 +0100
User-agent: Mutt/1.4i

On Thu, Dec 19, 2002 at 02:54:16PM -0500, David Walter wrote:
> Joachim Nilsson <address@hidden> writes:
> > I've noticed that too. Have you tried out Daniel Wagners patch[1] to
> > disable soft interrupt handling in the spl code?
> > [1] - http://mail.gnu.org/pipermail/bug-hurd/2002-December/011134.html
> That link appears to be empty for some reason?

Hmmm, you're right. The Geocrawler archives are messed up too (I don't
know if they are mere copies of the GNU archieves...).

Daniel I've put the patches to GNUmach2 (oskit-mach) on the Hurd
Wiki - they're at Mach.OskitMachPatches. Could you perhaps also
put them on your homepage with all the other OSKit PCMCIA stuff?

        http://hurd.gnufans.org/bin/view/Mach/OskitMachPatches


Regards
 /Joachim

--  
Joachim Nilsson  :: <joachim AT vmlinux DOT org>
+46-(0)21-123348 :: <http://vmlinux.org/joachim/>



reply via email to

[Prev in Thread] Current Thread [Next in Thread]