[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: comiling error in exec

From: Alfred M. Szmidt
Subject: Re: comiling error in exec
Date: Fri, 13 Feb 2004 20:24:58 +0100 (MET)

   > I was thinking more along the lines so that the user will know
   > that he/she is using a old version of libc.  Because otherwise we
   > would have to add each feature we depend on into our
   > configure.in.

   Or just write it off.

If you mean that it is not worth it, then maybe.  But then we will
have users complaining about the Hurd not compiling, etc.  And I think
it would be more useful to get rid of those questions with a simple
check in configure.in.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]