[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Build Hurd toolchain

From: Thomas Schwinge
Subject: Re: Build Hurd toolchain
Date: Tue, 30 Oct 2007 13:17:05 +0100
User-agent: Mutt/1.5.11


On Tue, Oct 30, 2007 at 03:00:06PM +0530, Shakthi Kannan wrote:
> I have used "autoreconf -f -i" in gnumach (gnumach-1-branch) and mig
> (same error showed up) when used with CC=gcc-3.4.

During the next days I'll try to come up with a repository containing the
needed patches so that recent versions of GCC and glibc can be used.

> + /home/foo/projects/hurd/working/build/src/glibc/configure
> --without-cvs --build=i686-pc-linux-gnu --host=i586-pc-gnu --prefix=
> --with-headers=/home/foo/projects/hurd/working/build/sys_root/include
> --disable-profile --without-tls libc_cv_z_relro=no
> ...
> ...
> checking Hurd header version... bad
> configure: error: Hurd headers not installed or too old

ls -l /bin/sh
sha [...]/cross-gnu
grep ^mkdir.\*include [...]/cross-gnu


Attachment: signature.asc
Description: Digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]