bug-hurd
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Cannot build gnumach


From: Thomas Schwinge
Subject: Re: Cannot build gnumach
Date: Mon, 15 Mar 2010 15:39:17 +0100
User-agent: Mutt/1.5.20 (2009-06-14)

Hello!

On Mon, Mar 15, 2010 at 10:20:37PM +0800, Da Zheng wrote:
> I was using automake 1.10.1. It works now. Thanks.

Great!


I pushed this patch:

commit 019c8616571f7151c5916a75d137d0c10c0b6306
Author: Thomas Schwinge <address@hidden>
Date:   Mon Mar 15 15:32:58 2010 +0100

    Require GNU Automake 1.10.2.
    
    9ff49d9648debffbe42d18863c739d37bcdb50b4's config.status.dep.patch is fit 
for
    1.10.2 (released in November 2008) and later, and is no longer suitable for
    1.10.1.
    
    * configure.ac (AM_INIT_AUTOMAKE): Require 1.10.2.


Regards,
 Thomas

Attachment: signature.asc
Description: Digital signature


reply via email to

[Prev in Thread] Current Thread [Next in Thread]