[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Mac OS X .dylib not working

From: Ralf Wildenhues
Subject: Re: Mac OS X .dylib not working
Date: Fri, 4 Mar 2011 18:04:06 +0100
User-agent: Mutt/1.5.20 (2010-08-04)


* Michael Ellis wrote on Fri, Mar 04, 2011 at 04:48:44AM CET:
> If I install 2.4, do I need to rebuild everything that
> uses it or will the newer library be picked up at run time?

The last incompatible change in libltdl was in Libtool 2.2.6.
If you are upgrading from a version older than that, you need
to relink.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]