[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 1.5.9 bugs

From: Rune Zedeler
Subject: Re: 1.5.9 bugs
Date: Sat, 15 Sep 2001 15:11:22 +0200

Rune Zedeler wrote:

> The tagline says 1.5.1 (not 1.5.9)
> I cannot get proper output from ly2dvi 1.5.9. - I get no postscript and
> no lines - only the noteheads and the title. Also font problems - tried
> to build on several different machines but I always get wrong characters
> in the output.

I really tried getting my install right.
did an uninstall and reinstalled 1.4.7. 1.4.7 worked and produced proper
tag line (1.4.7).
did an uninstall and manually removed ~/usr/share/lilypond. Reinstalled
1.5.9. 1.5.9 still didn't work, and tagline still says 1.5.1.

please help.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]