[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Lily 1.5.24

From: Mats Bengtsson
Subject: Re: Lily 1.5.24
Date: Sat, 01 Dec 2001 21:00:39 +0100

> 2001-11-30  Jan Nieuwenhuizen <address@hidden>
>         * Rewrote new conditional guile >= 1.5 compilation switches,
>           to keep
>           code clean from conditionals and have a concentrated sets of
>           compatitility fixes for old guile versions.
>         * Fixes for guile 1.4, including embedded ps.

I just tried to run it, but no matter if I use Guile 1.4 or 1.3.4
I get:

>>lilypond -V input/star-spangled-banner.ly
GNU LilyPond 1.5.24
no such module (guile-user)

When I run guile stand-alone, there are no problems
to load the module (guile-user), so I don't understand
what's going on.

On the positive side; when I comment out the sketch related
lines from lily.scm, it runs like a dream, both with Guile 1.4
and Guile 1.3.4.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]