[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

.ly midi problem

From: FAURAX Olivier
Subject: .ly midi problem
Date: Sat, 07 Jun 2003 15:04:04 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.1) Gecko/20020826

Hi !

I use GNU LilyPond 1.7.9 ,
i've taken some of the .ly files on the examples and i tried to do the midi files with.
I've some errors.

For example, with preludes-2.ly ,

address@hidden music]$ lilypond -m preludes-2.ly
GNU LilyPond 1.7.9
Maintenant en traitement: « preludes-2.ly »
In preludes-2.ly:
   1: 0* (set-point-and-click! (quote line-column))

preludes-2.ly:1:1: In expression (set-point-and-click! (quote line-column)):
preludes-2.ly:1:1: Unbound variable: set-point-and-click!

thanks for help.

"La pensée a des ailes. Nul ne peut arrêter son envol." Youssef
Chahine, Le Destin.
Olivier FAURAX

reply via email to

[Prev in Thread] Current Thread [Next in Thread]