[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lilypond-bin has version <not found>

From: Jan Nieuwenhuizen
Subject: Re: lilypond-bin has version <not found>
Date: Tue, 16 Dec 2003 23:43:21 +0100
User-agent: Gnus/5.1003 (Gnus v5.10.3) Emacs/21.3 (gnu/linux)

Toon van Elswijk writes:

> After installing potrace and autotrace I was almost there
> but when I start /usr/local/bin/lilypond file.ly it comes 
> with: 
> lilypond (GNU LilyPond) 2.1.0
> lilypond: error: `lilypond-bin --version ' failed (127)
> lilypond: error: The error log is as follows:
> sh: line 1: lilypond-bin: command not found

If /usr/local/bin/lilypond-bin exists, try adding /usr/local/bin to
you path.  If not, the install went terribly wrong.


Jan Nieuwenhuizen <address@hidden> | GNU LilyPond - The music typesetter
http://www.xs4all.nl/~jantien       | http://www.lilypond.org

reply via email to

[Prev in Thread] Current Thread [Next in Thread]