[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Cygwin setup reinstall old version

From: rtml
Subject: Cygwin setup reinstall old version
Date: Thu, 15 Apr 2004 13:06:05 +0200

     While upgrading from Lilypond 1.8 to 2.1 I had some trouble with
setup not recognizing more recent version already installed:
        - i intalled v2.1
        - then wanted to install  Lilypond doc 2.1. Doc installed fine,
but Lilypond version reverted to 1.8

        I ended with reinstalling both at the same time. In the setup
dialog, lilypond 2.1 was shown intalled, but  setup poposed to
install v1.8 instead of keeping the more current version

thanks for that great software

Roland Touchain

reply via email to

[Prev in Thread] Current Thread [Next in Thread]