[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 2.2.5 on windows 2k still not working (additional info)

From: Mats Bengtsson
Subject: Re: 2.2.5 on windows 2k still not working (additional info)
Date: Thu, 27 Jan 2005 11:08:14 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040913

Was my previous answer too cryptic? See http://lists.gnu.org/archive/html/lilypond-user/2005-01/msg00232.html
for an alternative formulation of the same answer.
However, the best recommendation is to rerun setup.exe and make sure
that version 2.4 of the lilypond package is installed.

A note for the experts on the mailing list: A number of new Windows
users have been hit by the same problem, namely that setup.exe
suggests version 2.2.5 instead of version 2.4.x when you first run it.
Can we update the information at http://lilypond.org/web/download/ in
some way? Or find out why setup.exe misbehaves.


Rodrigo Figueiredo wrote:

I've tried test.ly in both formats (DOS e Unix) with both lily-wins and lilypond. The parser doesn't recognize properly the braces. Any input on this is greatly appreciated,



bug-lilypond mailing list

        Mats Bengtsson
        Signal Processing
        Signals, Sensors and Systems
        Royal Institute of Technology
        SE-100 44  STOCKHOLM
        Phone: (+46) 8 790 8463                         
        Fax:   (+46) 8 790 7260
        Email: address@hidden
        WWW: http://www.s3.kth.se/~mabe

reply via email to

[Prev in Thread] Current Thread [Next in Thread]