[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lilypond-book

From: Han-Wen Nienhuys
Subject: Re: lilypond-book
Date: Tue, 15 Mar 2005 23:38:44 +0100

address@hidden writes:
> > Are you sure that these are the only .map files around?
> Well:
> #updatedb
> # locate lilypond.map
> /usr/local/share/lilypond/2.5.14/fonts/map/lilypond.map
> /usr/local/share/lilypond/2.5.15/fonts/map/lilypond.map
> /usr/src/lilypond/mf/out/lilypond.map
> I'm using 2.5.15 so I didn't think that 2.5.14 stuff would interfere.
> But, just to be a bit anal retentive I changed the 2.5.14 *.map...and
> got the same result:
> dvips: Font Emmentaler-20 used in file lily-891535562-1.eps is not in
> the mapping file.
> Am I doing something really ignorant, or do I just attract strange
> problems?

I guess - with the edits to the .map file, I can't reproduce your
problem anymore.  Perhaps the upcoming 2.5.16 release will give more

You don't have to use lilypond-book for many page-layout related
things. It should only be used for writing real books/reports/etc.


 Han-Wen Nienhuys   |   address@hidden   |   http://www.xs4all.nl/~hanwen 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]