[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: convert-ly incompatible with Python 2.2

From: Jan Nieuwenhuizen
Subject: Re: convert-ly incompatible with Python 2.2
Date: Sun, 27 Mar 2005 16:21:04 +0200
User-agent: Gnus/5.1003 (Gnus v5.10.3) Emacs/21.3.50 (gnu/linux)

Mats Bengtsson writes:

> I have finally taken the time to compile the latest development version.

> I could easily make convert-ly work with my version of Python by
> replacing the two occurances of "UnicodeDecodeError" by "UnicodeError"
> but then it will probably not work any more with newer versions of
> Python.

No, it works fine.  Fixed in CVS.


Jan Nieuwenhuizen <address@hidden> | GNU LilyPond - The music typesetter
http://www.xs4all.nl/~jantien       | http://www.lilypond.org

reply via email to

[Prev in Thread] Current Thread [Next in Thread]