[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

U of Waterloo ftp site not up to date and other issues

From: Peter Teeson
Subject: U of Waterloo ftp site not up to date and other issues
Date: Tue, 16 Aug 2005 15:19:47 -0400

Previously I had DL'd the 2.6.3 tarball and was working through building it on Panther 10.3.9 Based on Graham's comments I tried to do things the way other Mac folks do.
So I downloaded and installed fink and fink commander.
It appears that the fink packages are way out of date.
Even the unstable devel version is only at 2.5.23
So just what's the point of doing things the fink way if it is so far behind?

I also went to the ftp site indicated on the lilypond website namely
Guess what? The current lilypond directory is Nov 2003 and it has nothing in it.

So I am pretty confused now. Here I am wanting to "play the game" but I need help with the "rules"<grin>

Right now I've got fink (/sw/.....)
I've got the unpacked source 2.6.3 tarball (and whatever dependancies I needed) dl'd in my own special directories.

Should I be moving those to fink?
Does that mean I have to make a package?

Darn it I just want to build the thing in a straightforward way.
Should I just go back to the Terminal and continue doing ./configure; make; sudo make install as I was doing?

Some guidance please and TIA....



reply via email to

[Prev in Thread] Current Thread [Next in Thread]