[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lilypond won't do typesetting on macos 10.4.8, ppc

From: Cameron Horsburgh
Subject: Re: lilypond won't do typesetting on macos 10.4.8, ppc
Date: Wed, 11 Oct 2006 09:41:48 +1000
User-agent: Mutt/1.5.13 (2006-08-11)

On Tue, Oct 10, 2006 at 11:11:56PM +0000, jim altieri wrote:
> Hello,
>   I tried to download lilypond for the first time and run it per the first run
> instructions.  When I asked it to Compile -> Typeset File, it gave me the
> following error: (OSError: [Errno 8] Exec format error).  I've tried both the
> stable and development branches.
> Thanks,
> jim altieri

We need the following information:

What OS (and version/distro) are you using: Windows XP, Mac OSX,

WHat versions of Lilypond did you use? Did you use the standard
Lilypond installer or did you use something else?
> _______________________________________________
> bug-lilypond mailing list
> address@hidden
> http://lists.gnu.org/mailman/listinfo/bug-lilypond


Cameron Horsburgh


reply via email to

[Prev in Thread] Current Thread [Next in Thread]