[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Issue 504 in lilypond: lilypond broken on osx 10.5 x86

From: codesite-noreply
Subject: Issue 504 in lilypond: lilypond broken on osx 10.5 x86
Date: Sun, 17 Feb 2008 10:19:54 -0800

Issue 504: lilypond broken on osx 10.5 x86

Comment #45 by address@hidden:
Just to re-iterate, because I don't know if it's abundantly clear, on 10.5.x, and compatible external editor will work (because they use the command line tools). So, TextMate, TeXShop and presumably emacs (but anyone using emacs is probably already comfortable calling lilypond from a command line anyway) will all work for
editing lilypond files.

As far as removing the x86 binary, what about all the people still using 10.4? I think leaving it is appropriate, and a note (as many other software developers have) about running lilypond on 10.5. But, since I'm imagining the site is script-generated, and no one is actually making manual changes to it, that's probably a bit more difficult.

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]