[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Tue, 8 Jul 2008 12:09:21 -0700
On Tue, 8 Jul 2008 21:01:03 +0200
Wilbert Berendsen <address@hidden> wrote:
> Op dinsdag 8 juli 2008, schreef Stan Sanderson:
> > ...is not my friend.
> > Mac OS 10.4.11, PPC, Lilypond 2.11.51
> Are you using Python 2.4 or newer? I thought configure already
> requires Python to be 2.4 or higher. The decorator syntax needs at
> least Python 2.4.
OSX 10.4.11 uses python 2.3. MAO! We'll have to ask everybody to
install macpython or macports python or fink python. I didn't notice
this because that's what I do.
To be fair, Wilbert, lilypond-book already requires python 2.4, so
this is just clarifying our requirements. Unless we can dump
python into GUB as well. :(
For the record, I still think that the decorator function was
Re: convert-ly..., Wilbert Berendsen, 2008/07/08