[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Rename \unHideNotes to \unhideNotes

From: Nicolas Sceaux
Subject: Re: Rename \unHideNotes to \unhideNotes
Date: Sun, 26 Jul 2009 14:31:15 +0200

Le 25 juil. 09 à 11:39, Dénes Harmath a écrit :

On 2009.07.23., at 21:58, Mark Polesky wrote:
This suggests that the command is derived from "hideNotes":
"un" + "hideNotes" = "unHideNotes"

That logic isn't applied in the case of \set and \unset. That's why I am (and
maybe also others are) always confused.

But then \set and \unset are so-called keywords, like eg. \lyricsto, \drummode, etc, and these are not capitalized, whereas \hideNotes and \unHideNotes are
variables (where capitilization applies).  So this is consistent.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]