[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Support of Snow Leopard

From: Carl Sorensen
Subject: Re: Support of Snow Leopard
Date: Sat, 3 Oct 2009 10:38:21 -0600

On 10/2/09 11:00 AM, "Jazzed" <address@hidden> wrote:

> Antheo wrote:
>> From what i read it seems the dev version 2.13.3 should work on Snow
>> Leopard but I just tried and it takes 100% of the CPU on my machine.
> I'm new to Lilypond (first post here!) and I had the same problem upon
> trying to install on Snow Leopard.
> On first compile, Lilypond has to analyse system fonts or something. I took
> a look at the process and it seemed to be getting stuck on LastResort.ttf,
> which is a system font you can't remove. I never figured out why, but I
> managed to get it working anyway by installing 2.12.2-1. I compiled a file
> with 2.12, which worked. Note that this version of the graphical application
> does not open properly on Snow Leopard, but the actual compiler works fine,
> so you can compile from a Terminal shell or with something like TeXShop.
> I then replaced Lilypond.app (2.12.2-1) with the one from 2.13.3. It didn't
> seem to need to analyse fonts again (which is where it was getting stuck),
> so now it works!

Can you type 

port list pango

in a terminal window and report its results?



reply via email to

[Prev in Thread] Current Thread [Next in Thread]