[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: musicxml2ly, midi2ly etc. broken ?

From: James Bailey
Subject: Re: musicxml2ly, midi2ly etc. broken ?
Date: Sun, 10 Oct 2010 18:21:57 +0200

On Oct 10, 2010, at 4:30 PM, Valentin Villenave wrote:

> On Sun, Oct 10, 2010 at 4:28 PM, Valentin Villenave
> <address@hidden> wrote:
>> Looks like there's a problem with Python libraries path variables on
>> OSX, can anyone confirm?
> Looks very much like http://code.google.com/p/lilypond/issues/detail?id=764
> but this one had been fixed at some point, could something have gone
> wrong since then?

On 10.6.4, I get this error:
RuntimeWarning: Python C API version mismatch for module midi: This Python has 
API version 1013, module midi has version 1012
But I do get a lilypond file produced, version 2.7.18…

I should note that this file cannot be processed as-is; the oldest supported is 
2.7.38, but convert-ly runs just fine, and it compiles afterwards.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]