[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Issue 1288 in lilypond: running convert-ly on git

From: lilypond
Subject: Re: Issue 1288 in lilypond: running convert-ly on git
Date: Wed, 27 Oct 2010 09:27:41 +0000

        Labels: -Patch

Comment #17 on issue 1288 by percival.music.ca: running convert-ly on git

The convert-ly Dynamics thing is now 1365. I have manually updated the version of ly/performer-init.ly.

The policy has been updated.

The only remaining task for this issue is checking
is correctly written for \version "2.13.36" ?

convert-ly wants to replace all the \cresc with \deprecatedcresc because the current file version is 2.13.19. Off the top of my head, I suspect that the current file has the correct (current) syntax, and we just forgot t update the version string.

(Valentin said he thought it was right, but I'd like to get another opinion... ideally from Reinhold :)... before manually updating the version string)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]