[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: documentation error in m4 online help

From: Gary V. Vaughan
Subject: Re: documentation error in m4 online help
Date: Thu, 25 May 2006 15:11:11 +0100
User-agent: Thunderbird (Macintosh/20060308)

A Tout le Monde,

Eric Blake wrote:
> [[trimming liberally]]
That said, it now becomes a question of whether we should upgrade the
1.4.x branch of m4 to use automake (to make it MUCH easier to generate all
the GCS required make targets), or to just release 1.4.5 with missing
targets and wait for m4 2.0 (which has already been fully autoconfiscated)
to become compliant with the GCS.

In terms of time investment, autoconfiscating branch-1_4 is no big deal really. I resisted the pressure until now simply because there has been
no obvious advantage to investing that effort.  I don't mind doing it
in order to get some concrete return.  Now that 2.0 is at least a few
months away,  releasing 1.4.5 is certainly worthwhile in the near term.
Before we do that, I'd like to add Make rules to automate the production
of the web documention with gendoc.sh.

Is there anything else that needs to be in the tree before making a
1.4.5 release?

Gary V. Vaughan      ())_.  address@hidden,gnu.org}
Research Scientist   ( '/   http://blog.azazil.net
GNU Hacker           / )=   http://trac.azazil.net/projects/libtool
Technical Author   `(_~)_   http://sources.redhat.com/autobook

reply via email to

[Prev in Thread] Current Thread [Next in Thread]