[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Mailutils cvs repository

From: Sam Roberts
Subject: Re: Mailutils cvs repository
Date: Fri, 17 Aug 2001 08:42:50 -0400
User-agent: Mutt/1.3.16i

Bon matin,

Quoting Loic Dachary <address@hidden>, who wrote:
>       Could you please show the exact command you are using ? 
> Obviously you are using something that somehow bypasses the CVS 
> loginfo/commitinfo handling. It would help me a great deal if you could:
>       - send the exact command you're using to checkout

cvs ci ChangeLog

>       - send the content of ~/.cvsrc

cvs     -q
update  -P
diff    -u
co      -P

>       - specify which version of cvs you are using

Concurrent Versions System (CVS) 1.10 `Halibut' (client/server)

>       - do the commit with cvs -t (traces) and send the complete output

 -> Starting server: ssh subversions.gnu.org -l sroberts cvs server 
 -> Sending file `ChangeLog' to server
S-> checkout (/cvsroot/mailutils//mailutils/ChangeLog,v, 1.220, , (function))
 -> ParseInfo(/cvsroot/mailutils/CVSROOT/commitinfo, /mailutils, ALL)
 -> ParseInfo(/cvsroot/mailutils/CVSROOT/verifymsg, /mailutils, not ALL)
S-> unlink(/tmp/cvsm4FmZa)
Checking in ChangeLog;
/cvsroot/mailutils//mailutils/ChangeLog,v  <--  ChangeLog
S-> checkout (/cvsroot/mailutils//mailutils/ChangeLog,v, 1.220, -ko, 
new revision: 1.221; previous revision: 1.220
S-> unlink(/tmp/cvsWoVSab)
S-> unlink(/tmp/cvsaUHSjb)
S-> checkout (/cvsroot/mailutils//mailutils/ChangeLog,v, , , (function))
S-> server_register(ChangeLog, 1.221, Fri Aug 17 12:32:56 2001, , , , )
S-> Register(ChangeLog, 1.221, Fri Aug 17 12:32:56 2001, ,  )
S-> fopen(/cvsroot/mailutils/CVSROOT/history,a)
 -> unlink(CVS/Base/ChangeLog)
 -> Register(ChangeLog, 1.221, Fri Aug 17 12:36:14 2001, ,  )
 -> ParseInfo(/cvsroot/mailutils/CVSROOT/loginfo, /mailutils, ALL)
S-> rename(CVS/Entries.Backup,CVS/Entries)
S-> unlink(CVS/Entries.Log)
 -> rename(CVS/Entries.Backup,CVS/Entries)
 -> unlink(CVS/Entries.Log)

>       I'm scratching my head trying to find what that can be. I see
> the changes in the history file of mailutils but the exim mail log does
> not show that any mail was sent. Although I can't be really sure I suspect
> the commit_prep/log_accum script that do the job are not activated for some
> reason the /var/log/log_accum directory does not show any file belonging to
> you.
>       More than anything I'm puzzled by the fact that if I do the following
> it works fine:


> Concurrent Versions System (CVS) 1.11.1p1 (client/server)

I will build 1.11 when I get back after the weekend if there isn't
anything else you can see that's wrong.


Sam Roberts <address@hidden> (Vivez sans temps mort!)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]