[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [bug-mailutils] Re: FYI: daily builds of mailutils

From: Jordi Mallach
Subject: Re: [bug-mailutils] Re: FYI: daily builds of mailutils
Date: Wed, 20 Aug 2008 09:56:10 +0200
User-agent: Mutt/1.5.18 (2008-05-17)

On Tue, Aug 19, 2008 at 02:50:26PM +0200, Simon Josefsson wrote:
> >> Building on my local system (debian testing up to date) the check fails:
> >> ERROR: Cannot create 
> >> /home/jas/src/mailutils/imap4d/testsuite/data/spool/INBOX:
> > Try running it as this:
> >   cd  /home/jas/src/mailutils/imap4d/testsuite
> >   runtest -v -v -v --debug
> >
> > This will produce lots of additional output.  Please, capture it to some
> > file and send it over to me.
> There seems to be some write problem.  The disk is normal ext3 local
> storage, no NFS or anything similar.  Below is a gzip'ed log from:

Note this has been affecting Debian packages for many months now in
normal tarball releases: as far as I know, 1.1, 1.2 and 1.9.91 are
affected, all showing the same error. See my post in

With Debian lenny approaching release, I ended up disabling the
testsuite temporarily to let 1.2 build successfully, in hope a fix would
be found in time.

I can't tell when this bug started to surface, but where 1.2 or 1.1
built previously, it suddenly started failing with this testsuite error,
so some change to the system seems to be affecting it, be the toolchain,
dejagnu or something else. I haven't had time to find out more.

Jordi Mallach PĂ©rez  --  Debian developer     http://www.debian.org/
address@hidden     address@hidden     http://www.sindominio.net/
GnuPG public key information available at http://oskuro.net/

reply via email to

[Prev in Thread] Current Thread [Next in Thread]