[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: fails to build under Solaris 10/Sparc

From: Thomas Dickey
Subject: Re: fails to build under Solaris 10/Sparc
Date: Fri, 28 Oct 2011 05:31:20 -0400 (EDT)

On Fri, 28 Oct 2011, Peter Kruse wrote:


On Sat, Oct 22, 2011 at 9:28 PM, Thomas Dickey <address@hidden> wrote:
On Fri, 21 Oct 2011, Peter Kruse wrote:
error: #error "Compiler or options invalid for pre-UNIX 03 X/Open

I'm able to test on a Solaris 10/sparc system with gcc 4.4.6, and don't see
this with the current code.

it's possible that this occurs only with GCC 4.6, and I don't seem to

that's possible. I don't have any control over the sparc system, and found that gcc 4.x is unsupported for x86_64, so I don't have a good way to test this configuration directly.

At the moment, it's looking more like a bug in gcc than in ncurses though...

Thomas E. Dickey

reply via email to

[Prev in Thread] Current Thread [Next in Thread]