[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Bug: textutils-2.1 break, if you "touch" it

From: Nitin Gupta
Subject: Re: Bug: textutils-2.1 break, if you "touch" it
Date: Tue, 02 Sep 2003 11:28:53 -0700
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624 Netscape/7.1

I noticed that on textutils (after "touching"), even if I have automake version 1.7, it was asking me to have 1.6b. Coreutils is asking for newer autoconf and automake than what I have, so I test that after reinstalling autoconf and automake on my pc.

Jim Meyering wrote:

Nitin Gupta <address@hidden> wrote:
Thanks for the pointer to coreutils. I tried the same test on coreutils and it
gave me the similar error. This issue prevents anyone to  put the coreutils
code under CVS(source control) or changing timestaps of some file (unless you
have the same version as specified in coreutils, neither old or new)

Why do you say that using newer tools causes problems?
Newer versions should always be fine.  So just get the
newest versions you can find of autoconf, automake, and bison.

I tried to explain that here.
   If you need to check things into your own repository, or otherwise
   change timestamps, then you should to get recent versions of tools
   like autoconf, automake, and bison.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]