[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chicken-users] Bug in chicken-2.636

From: Zbigniew
Subject: Re: [Chicken-users] Bug in chicken-2.636
Date: Sun, 26 Aug 2007 23:10:13 -0500

Hi there.

There was a change made to the blob-handling code in SVN r5529
(2007-08-19) which caused this error.  You cannot build 5529 or later
unless you already have a pretty recent compiler installed for the
bootstrap phase.  I don't know exactly how recent yet, but it's
definitely sometime after the 2.613 snapshot.

Please do one of these two things, and let me know if it works:
1) Grab a recent compiler such as r5361 from SVN, using your existing
Chicken 2.6 install to build it, install it, and then you will be able
to build the latest compilers.

2) Grab a recent working development snapshot [*], build and install
that, and use it to build the latest compilers.


On 8/24/07, Benedikt Rosenau <address@hidden> wrote:
> Hello,
> After installing, everything seems to give the error message:
> `##sys#error-hook' is not defined - the `library' unit was probably not 
> linked with this executable - execution terminated
>    Benedikt
> _______________________________________________
> Chicken-users mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]