[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chicken-users] lua egg no longer builds in 2.732

From: Sven . Hartrumpf
Subject: Re: [Chicken-users] lua egg no longer builds in 2.732
Date: Mon, 19 Nov 2007 11:14:52 +0100 (CET)

Mon, 19 Nov 2007 05:37:24 +0100, bunny351 wrote:

> What chicken version are you using? If you use the trunk, consider
> getting the newest one and recompile everything (touch *.scm) - there
> have been some bootstrapping issues.

That helped me a little bit, till here:

../chicken-svn/bin/chicken compiler.scm -quiet -no-trace -optimize-level 2 
-include-path . -no-lambda-info -extend private-namespace.scm -output-file 
Error: recursive invocation of inline function `make-node', invocation chain: 
make[1]: *** [compiler.c] Error 1


Attachment: pgpo3iT3vSSl7.pgp
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]